Sophie

Sophie

distrib > Mageia > 5 > x86_64 > media > nonfree-backports > by-pkgid > 5a1193ddbb239a755c528277a2c42e7f > files > 44

nvidia-current-doc-html-367.57-1.1.mga5.nonfree.x86_64.rpm

<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
<head>
<meta name="generator" content=
"HTML Tidy for Linux/x86 (vers 1 September 2005), see www.w3.org">
<meta http-equiv="Content-Type" content=
"text/html; charset=us-ascii">
<title>Chapter&nbsp;3.&nbsp;Selecting and Downloading the NVIDIA
Packages for Your System</title>
<meta name="generator" content="DocBook XSL Stylesheets V1.68.1">
<link rel="start" href="index.html" title=
"NVIDIA Accelerated Linux Graphics Driver README and Installation Guide">
<link rel="up" href="installationandconfiguration.html" title=
"Part&nbsp;I.&nbsp;Installation and Configuration Instructions">
<link rel="prev" href="minimumrequirements.html" title=
"Chapter&nbsp;2.&nbsp;Minimum Requirements">
<link rel="next" href="installdriver.html" title=
"Chapter&nbsp;4.&nbsp;Installing the NVIDIA Driver">
</head>
<body>
<div class="navheader">
<table width="100%" summary="Navigation header">
<tr>
<th colspan="3" align="center">Chapter&nbsp;3.&nbsp;Selecting and
Downloading the NVIDIA Packages for Your System</th>
</tr>
<tr>
<td width="20%" align="left"><a accesskey="p" href=
"minimumrequirements.html">Prev</a>&nbsp;</td>
<th width="60%" align="center">Part&nbsp;I.&nbsp;Installation and
Configuration Instructions</th>
<td width="20%" align="right">&nbsp;<a accesskey="n" href=
"installdriver.html">Next</a></td>
</tr>
</table>
<hr></div>
<div class="chapter" lang="en">
<div class="titlepage">
<div>
<div>
<h2 class="title"><a name="selectdriver" id=
"selectdriver"></a>Chapter&nbsp;3.&nbsp;Selecting and Downloading
the NVIDIA Packages for Your System</h2>
</div>
</div>
</div>
<p>NVIDIA drivers can be downloaded from the NVIDIA website
(<a href="http://www.nvidia.com" target=
"_top">http://www.nvidia.com</a>).</p>
<p>The NVIDIA graphics driver uses a Unified Driver Architecture:
the single graphics driver supports all modern NVIDIA GPUs.
"Legacy" GPU support has been moved from the unified driver to
special legacy GPU driver releases. See <a href=
"supportedchips.html" title=
"Appendix&nbsp;A.&nbsp;Supported NVIDIA GPU Products">Appendix&nbsp;A,
<i>Supported NVIDIA GPU Products</i></a> for a list of legacy
GPUs.</p>
<p>The NVIDIA graphics driver is bundled in a self-extracting
package named <code class=
"filename">NVIDIA-Linux-x86_64-367.57.run</code>. On
Linux-x86_64, that file contains both the 64-bit driver binaries as
well as 32-bit compatibility driver binaries; the <code class=
"filename">NVIDIA-Linux-x86_64-367.57-no-compat32.run</code>
file only contains the 64-bit driver binaries.</p>
</div>
<div class="navfooter">
<hr>
<table width="100%" summary="Navigation footer">
<tr>
<td width="40%" align="left"><a accesskey="p" href=
"minimumrequirements.html">Prev</a>&nbsp;</td>
<td width="20%" align="center"><a accesskey="u" href=
"installationandconfiguration.html">Up</a></td>
<td width="40%" align="right">&nbsp;<a accesskey="n" href=
"installdriver.html">Next</a></td>
</tr>
<tr>
<td width="40%" align="left" valign="top">
Chapter&nbsp;2.&nbsp;Minimum Requirements&nbsp;</td>
<td width="20%" align="center"><a accesskey="h" href=
"index.html">Home</a></td>
<td width="40%" align="right" valign="top">
&nbsp;Chapter&nbsp;4.&nbsp;Installing the NVIDIA Driver</td>
</tr>
</table>
</div>
</body>
</html>