Sophie

Sophie

distrib > Mageia > 6 > armv5tl > by-pkgid > 1342298be8f9e00405290226810b4079 > deps

default-windowmaker-desktop-0.95.8-1.mga6.noarch.rpm

Dependencies

Provides

Requires

Conflict