Sophie

Sophie

distrib > Mageia > 7 > i586 > media > core-updates > by-pkgid > 185374fe8fb191cffcbbf92b26ae4f90 > deps

firefox-es_MX-68.0-1.mga7.noarch.rpm

Dependencies

Provides

Requires

Obsoletes