Sophie

Sophie

distrib > Mageia > 7 > i586 > media > core-updates > by-pkgid > 41a6c657e4e5d1a6bfc1803fb7d1b69e > deps

firefox-es_MX-68.3.0-1.mga7.noarch.rpm

Dependencies

Provides

Requires

Obsoletes