Sophie

Sophie

distrib > Mageia > 7 > i586 > media > core-updates > by-pkgid > 6b44574e2d6eeea8e9427d8bfc7f441c > deps

firefox-devel-68.4.1-1.mga7.i586.rpm

Dependencies

Provides

Requires

Obsoletes