Sophie

Sophie

distrib > Mageia > cauldron > i586 > by-pkgid > 11dcdbf8b013fd2d02457e5e824e8c14 > deps

extra166y-1.7.0-10.mga7.noarch.rpm

Dependencies

Provides

Requires

Obsoletes