Sophie

Sophie

distrib > Mageia > cauldron > i586 > by-pkgid > 18f2e86033efcb8a25a2c5a70f2bb417 > deps

ardour-5.12.0-4.mga7.i586.rpm

Dependencies

Provides

Requires

Conflict

Obsoletes