Sophie

Sophie

distrib > Mageia > cauldron > x86_64 > by-pkgid > 58250f4a14a4f737de0e3bf70614e921 > deps

dbp-gimp-1.1.9-11.mga7.x86_64.rpm

Dependencies

Provides

Requires

Obsoletes