Sophie

Sophie

distrib > Mageia > cauldron > x86_64 > by-pkgid > 6cd72bb76586098055f951d0abe4c98a > deps

classmate-1.3.1-2.mga7.noarch.rpm

Dependencies

Provides

Requires